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Chapter 1 - Introduction 

xPress2 software facilitates the production of different kinds of documents that include constant and 

variable data from diverse sources. It is possible to create documents with various page layouts, 

sizes and the spreading of identical or different copies. The documents can be printed on any printer 

that supports Microsoft Windows. 

The xPress2 Quick User Guide includes concise explanations of how to operate the system and 

explains how to use the main functions. For more information on how to use each option please 

refer to xPress2 User Guide. 

This guide will instruct you on the main working stages; it will teach you how to install the system, 

create a new document, define its size and layout, add objects in the required size and location, 

define variable and constant data characteristics and print it to the selected printer. 

 

Software Installation 
The installation instructions refer to the Windows XP operating system. In previous versions, the 

screen display and messages might be slightly different from those displayed below. 

To install the system, close all active programs, insert the installation disk you have received and 

wait for a few seconds. The installation Wizard will appear. If the installation program does not 

start automatically, double click the SETUP.EXE file on the installation disk. 

 

1. 

 

 

 

When the initial installation screen opens, click the OK button to start the process. 
 

Please note: To stop the installation from any setup window, click the "Exit Setup" button. 

 

2. The software license agreement will be displayed, please read this agreement carefully. 

To accept the agreement conditions, check the "I accept all the terms of the preceding 

License Agreement" checkbox, and click Continue. 

If you do not accept the conditions you will not be able to continue the installation or to use the 

software. 
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3. Select the installation folder or confirm 

the default path. 

 

Click the Start Setup button to start the 

installation. 
 

4. The xPress2 program will appear as a default program in 

the Program Group window, click Continue to proceed. 

 
 

5. Follow Wizard instructions and messages and confirm the actions when required. 

 

6. When the installation is completed the following message 

will appear, Click OK to confirm. 

 

 

Getting Started 

To start the program click: 

 

Running under Windows Vista 

If you are using the Windows Vista operating system, after the installation instructions above, you 

will need to run the application once as an Administrator, this will enable the software to do some 

initial printer related definitions and settings that are impossible to make if the application is 

running in standard user mode. If you don't know how to do this, please refer to the User's manual. 

Printer Settings 
1. On the main menu, click "Tools", then "Options". 
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2. If your printer's driver supports PCL5 emulation, Select 

"PCL Paper Trays" Tab. On "Automatic Definitions", 

select your printer type. 

If you can't find your printer there, there's an option to 

manually configure the trays. To get the appropriate 

number for each tray please consult your printer's 

manual or supplier. 

 

After setting the right numbers, select "Always Use PCL 

Tray numbers". 

 

3. In case you printer does not support PCL 5 but your driver support 

PostScript emulation, Select "PostScript Paper Trays" Tab.  

  

At this step, you'll need to define every tray of your 

printer, by click on the button by the tray number and 

select the appropriate tray within the driver. After that, 

the red "X" should turn to a green "V". 

 

Repeat this step for every avilable tray in the printer. 

 

4. On "Other Print Settings" Tab, select your print 

emulation (GDI, PCL or PostScript). 

 

If your printer support "PCL macro on the fly" (a fast 

printing method), select "Always".  

5. Click OK to confirm, 

Click "yes" to save the settings as default. 

. 
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Characteristics 
Window

Objects Tree

Menu Commands

Toolbars Working 
Area 

xPress2 Main Window 
When you start the system, the xPress2 main window will open. It consists of the following areas: 

 

Toolbars 
The system includes 3 toolbars, all of which are displayed by default. 
 

 
Normal Toolbar – Includes buttons for common actions (familiar from Office applications). This 

toolbar includes buttons to Create, Open, Save, Print and get a Print Preview of a document. 

 
Formatting Toolbar – Designed for placing and spreading objects relative to one another and to 

other objects. This toolbar includes buttons for defining the display size, relative location of the 

object to other objects (Backward, Forward, Bring to front, Send to back), Alignment (to top, 

bottom, middle, right, left, center), etc. 
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Objects Toolbar – This toolbar includes buttons for creating all Output objects (Picture, Text, 

Barcode, magnetic ink, Shapes) and the Working Area display. 

 

Objects Tree 
The Objects Tree is like the map of the document. It includes all the objects arranged by levels. The 

upper level is the document. The level beneath is the input object (Copies, Input 1, Input 2, etc…) 

and the corresponding output object (Output 1, Output 2, etc…) lies beneath each input object. 

 

Output – defines the data displayed in the document. Data can be displayed 

in various forms such as Text, Picture, Barcode, etc. 

 

Input – Defines the type of data the Output Object will receive from the 

Input, such as Text, Excel data file, Counter, etc. 

 

Each output object obtains its data from a single input object, but every input object may provide its 

data to more than one output object. The Objects Tree displays the input object above the output 

objects to which it provides its data. 

 

In the above illustration, the output object Output 2 obtains its data from the input object Input 2. 

This is understood by the location of Output 2 underneath Input 2 in the 

Objects Tree. 

 

Characteristics Window 
In this window you define the characteristics of each Input and Output Object. The window display 

varies according to the selected object. When you select the "root" of the Object tree (document) 

this window displays the document's characteristics. 

 

Working Area (xPress2 Desktop) 
The Working Area (also know as the xPress2 Desktop) is the main working space of the system. In 

this area you will place the objects composing the document. 
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Creating a Document 
The process of producing a document consists of a few simple stages: 

1. Creating and defining a new document. 

2. Inserting Output Objects and selecting their Input type. 

3. Defining Input and Output characteristics. 

4. Printing the document. 
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Chapter 2 – Tutorials 

1. Creating 20 standard A5 Delivery Orders notebook on A4 paper. 
 

Basic settings: 

• Insert an A4 chemical (CB) white paper with perforation (as shown on 

image) in the first tray, an A4 perforated chemical (CBF) pink paper in the 

second tray and a yellow A4 chemical paper (CF) in the third tray.  

• Prepare an image file or a PDF file with the format of the delivery order. Make sure there is 

no "Original/Copy" caption or numbering on it as we will add them later. 

 
Please Note! This tutorial will show how to make coverless notebooks. To add covers go to 

"Adding Covers" tutorial after finishing this one. 

 

1. Creating and defining a new document. 

1.1. Left-Click the "File" menu and choose "New" from the 

list (or press the "New" button on the tool bar)  

1.2. Choose the "Document" properties by left-clicking 

"Document" ( ) on the objects tree. 

On the properties window select the correct size for 

the print job (A4) and mark the page orientation 

Landscape. 

 It is recommended to assign margins to the document, 

especially on top of the page because of the 

perforation. The margins size is measured in 

millimeters. 

For example, in order to add 10 mm space from the 

top edge of the page, add "10" at the upper box.  
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1.3. Press the "Object" tab and choose 2 in "Columns" and 

1 in "Rows".  

 

The page will now look like that: 

While editing the project, you'll work only on the 

left part. The software will automatically duplicate it 

to the other parts.  
 

 

1.4. Press the "Amount" tab and click the "Notebook Settings…" 

button. 

1.5. On the new window,  

Check "Use notebook  

definitions". 

 

On "Number of pages in  

a notebook:" select 25. 

 

Press "OK" 

 
 

 

1.6. Select the "No. of notebooks" radio button and enter 10 in 

the text area (for making 20 notebooks – 2 on each page). 

 

The "Pages in a notebook" will be updated automatically 

according to the notebook settings. 
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2. Adding an image/PDF file to the document  

2.1. Clicking the "Add Picture"   button on the tool 

bar and mark an area on the work-area. 

(the location can be changed after positioning the 

image). 

On the new "Add New Output" window, choose 

the wanted input object (The default value is a PDF 

file, when working with different file types choose 

"File"). 

 

For this demonstration, the output object will be 

called "Output 1", 

and the input object will be called "Input 1". 

 

2.2.  

Left-click "Input 1" on the Objects Tree. 
 

2.3. On the "Input" window, choose the file path by 

clicking the magnifying glass. 

 

For your comfort, we added a sample file 

Samples\delivery-eng.pdf under the xPress2 

Directory (usually C:\Program Files\xPress\). 

 

2.4. Left-click "Output 1" on the Objects Tree. 

 

Choose the "Data" tab and check "Set as Background". 
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3. Adding a counter to the document.  

3.1. Click the "Add Text"  button and marking an 

area on the work-area. 
 

On the new "Add New Output" window select 

"Counter" and the new Input Type and click 

"OK". 

 

For this demonstration, the output object will be 

called "Output 2" and the input object will be 

called "Input 2". 
 
 

 

3.2. Left-click "Input 2" on the objects tree. On the "Input"

window click the "Start counting at" and enter the 

initial number for the delivery orders (for example, 501). 

 

Enter "Display at least   _ digits" for padding the left 

side of the wanted number with zeros if wanted. 

 

Click on the "Deep" radio button. 

 

 
 

 

 

3.3. Left-click "Output 2" on the objects tree. 

 

For changing the font type, size and color select the 

"Data" tab and click "Font…" 
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4. Adding copies and "Original/Copy" text to the document 

4.1. Click the "Add Text"  button and mark the area 

on page where the "Original/Copy" caption should 

be. 

On the "Add New Output" window, select "From 

an existing input" and select "Copies" from the 

list and press "OK". 

 

For this demonstration, the output object will be 

called "Output 3". 
 
 

4.2. Left-click "Copies" on the Objects Tree. 

If you can't see this option, click the plus sign left of 

"Document" ( ). 
 

 

 

4.3. The copies properties are shown on the "Input" tab that's 

located on the bottom-left side of the screen. 

"Currently Viewing Copy:" shows the current copy for 

the settings to take effect on. 

 

Choose copy #1. 

Select "Tray 1" from the "Paper Tray:" list. 

On "Text for the copy" write "Original". 

 

Click on "Add Copy" and select "Tray 2" for the second 

copy. Write "Copy" on "Text for the copy". 

 

Add another copy by clicking "Add Copy" and select 

"Tray 3" for it. Leave the "Text for the copy" area blank. 

 
At the end of the process, make sure that "Total Number 

of Copies" shows 3 (original + 2 copies). 
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4.4. Left-Click "Output 3" from the Objects Tree.

 

For changing the font type, size and color click 

"Font…" on the "Data" tab. 

 

 

5. Printing and saving the document. 

5.1. 

 

 

 

Click the "Print Preview"  button.  

 

You can now see how to project will be printed out 

before the actual print. 
 

After reviewing the print job, click the print  

button. 

 If the printer supports PCL5 language, Select "Optimized 

PCL Print" and make sure that both "Use PCL Tray 

Commands" and "Use PCL Macro on the Fly" are 

checked. In case the printer doesn't support PCL5 but 

support the PostScript language, select "Optimized 

Postscript Print", and click "Print".  

 

Before the initial print, you must define the printer tray 

code/settings for each paper tray. For more information, 

please view the introduction chapter in this manual. 

 

On the new window select the right printer for the job and 

print the document. 
 

 

5.3. Save the file by clicking "Save" under the "File" menu or by clicking 
the "Save"  Button.  
 
Choose the directory for the file, enter a name and click on "Save". 

5.2.
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First 4 pages of the document: 
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2. Creating 90X50mm Business Cards on A3 Paper. 
 

Basic settings: 

• Insert hardened A3 sheet to the bypass tray 

• Prepare the business card graphic as an image or PDF file. 

 

1. Creating and defining a new document.  

1.1. Click the "File" menu and select "New" from the 

list, or click the "New" button on the tool bar. 
 

1.2. Click the "File" menu and select 

"Page Wizard". 

 

On the new opened window enter 

the required size for the card (In this 

case enter "50" at "Object height" 

and "90" at "Object Width". 

Choose the required paper size (for 

example, A3) 

To remove the gaps between the 

cards (for more convenient cutting)  

check both "Force Horizontal Gap" and "Force Vertical Gap" and set them to "0". 

 

The right side of the screen will show you a quick preview of the cards layout. 

Click "Apply settings to document" 

 

1.3. 

 

Click the "Objects" tab on the lower-left side of the 

screen. 

 

In the "Frame" section choose the desire crop marks type 

you want to add (Line, Cross, Dot, Crop Marks or None).

The recommended type is "Crop Marks". 
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1 4. . Click the "Amount" tab and define the number of 

pages you want the program to print.  
 

The amount of business cards that will be printed is 

the product of number of pages and the number of 

cards in one page. 

  

 

2. Adding an image/PDF file to the document  

2.1. Click the "Add Picture"   button on the tool bar 

and mark an area on the work-area (the location can 

be changed after positioning the image). 

 

On the new "Add New Output" window, choose 

the wanted input object (The default value is a PDF 

file, when working with different file types choose 

"File"). 

 

For this demonstration, the output object will be 

called "Output 1" and then input object will be 

called "Input 1". 

 

2.2. Left-click "Input 1" on the Objects Tree. 

 

2.3. On the "Input" window, choose the file path by clicking 

the magnifying glass. 

 

For your comfort, we added a sample file 

Samples\BusinessCardEng.pdf under the xPress2 

Directory (usually C:\Program Files\xPress\). 
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2.4. To set the image as the background, click "Output 1" 

on the objects tree and on the "Data" tab check the 

"Set as background" box. 

  

 

3. Printing and saving the document.  

3.1. Click the "Print" button  and choose "Standard 

Windows Driver (GDI)" at the new opened window. 

 

Click on "Print". 

 

Choose the required printer and print the document. 

3.2. Save the file by selecting "Save" on the "File" 
menu (or by clicking )  
 
Select the directory where you want to save your 
file, name it and click "Save". 
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First page of the document: 
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3. Creating 10 Invoices Notebooks – Sixes- On A4 Paper. 
 

Basic Settings: 

• Insert an A4 chemical (CB) white paper with perforation (as shown on image) 

in the first tray, an A4 perforated chemical (CBF) pink paper in the second tray 

and a yellow A4 chemical paper in the third tray.  

• Prepare an image file or a PDF file with the format of the delivery order. 

Make sure there is no "Original/Copy" caption or numbering on it as we will add them later. 

 

Please Note! This tutorial will show how to make coverless notebooks. To add covers go to 

"Creating Notebook Covers" tutorial after finishing this one. 

 

1. Creating and defining a new document. 

1.1. Left-Click the "File" menu and choose "New" from 

the list (or press the "New" button on the tool bar).  

1.2. Choose the "Document" properties by left-clicking "Document" 

on the objects tree. 

On the properties window select the correct size for the print job 

(A4) and mark the page orientation "Portrait". 

 

It is recommended to assign margins to the document, especially 

on left of the page because of the perforation. The margins size is 

measured in millimeters. For example, to add 10 mm space from 

the top edge of the page, add "10" at the box on the left. 

 

 

1.3. 

 

Press the "Object" tab and choose 2 in "Columns" and 

3 in "Rows". 

 

If you'r original image have no margins, you might 

want to assign gaps between the columns and rows. 
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1.4. Press the "Amount" tab and click the "Notebook 

Settings…" button. 

 

 

 

1.5. On the new window,  

Check "Use notebook  

definitions". 

 

On "Number of pages in  

a notebook:" select "25". 

Press "OK" 

 

 

 

 

1.6. Select the "No. of notebooks" radio button and enter 

"10" in the text area. 

 

Please note: "Pages in a notebook" will be updated 

automatically according to the notebook settings. 
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2. Adding an image/PDF file to the document  

2.1. Click the "Add Picture"   button on the tool bar 

and mark an area on the work-area (the location can be 

changed after positioning the image). 

 

On the new "Add New Output" window, choose the 

wanted input object (The default value is a PDF file, 

when working with different file types choose "File"). 

 

For this demonstration, the output object will be called

"Output 1" and the input object will be called "Input 1" 

 

2.2. Left-click "Input 1" on the Objects Tree. 

 

 

2.3. 

 

On the "Input" window, choose the file path by clicking 

the magnifying glass. 

 

For your comfort, we added a sample file

Samples\invoice-eng.pdf under the xPress2 Directory.  

 

 

2.4. Left-click "Output 1" on the Objects Tree. Choose the

 "Data" tab and check  "Set as Background" 
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3. Adding the inner counter & page counter to the document.  

 

 

 

 

 

 

3.1. 

In the following part will insert a more complicated numerator then the one 

in episode 1. In here, we'll use a chain that will contain 2 objects: A normal 

numerator that will count the page number and an inner counter (that will 

contain a list of letters or a numerator) that will count the invoices numbers 

on the page (for example: A/0501). 

 

On the Main Menu, click "Objects", then 

"Insert Input" and select "Counter". 

 

For this demonstration, the input object will be called "Input 2".  

 

Please Note: Another way to add an "Input" object 

without an "Output" object is by clicking the "Add 

Text" button and marking an area on the page. On the 

"Select input type" list, choose "Counter" and press 

OK. On the objects tree, right click on "Output 2" and 

left click "Delete". 
 

 

 

 

 

 

 

 

 

 

 

 

 

3.2. Left-click "Input 2" on the objects tree. On the "Input"

window click the "Start counting at" and enter the initial 

number for the delivery orders (for example, 501). 

 

Enter "Display at least X digits" for padding the left side 

of the wanted number with zeros if wanted. In this example we'll 

enter "5" (so 501 will be shown as 00501). 

 

Enter "After Every 6 Objects" (so that the numbers will change 

after 6 objects, which is one page).  

 

 

 

 Click "Flat" (so the numerator will run inside the page itself and then skip to the next page, as 

apposed to chapter 1 when we wanted to create 2 different notebooks on each side of the 

paper) 



Quick User Guide xPress²  23 

3.3. If you would like to make the inner counter with 

letters (A-F). Select "Objects" from the Main Menu, 

then "Insert Input" and select "List". In case you 

would like to make an numerical counter, select 

"Counter". 

  

 For this demonstration, the input object will be called "Input 3". 

 

3.3.1. Making a list of letters (A-F): 

Left click "Input 3" on the Objects Tree. On the "Input" tab 

click "Insert". On the new window enter "A" and click "OK" 

Repeat this action and add the letters B-F to the list. 

 

Please note: The default letters order is this: 

If you want to change the order, switch the letters in the "List" 

input so it will be in the desired location. For example, to set 

the order from top to bottom and left to right enter the letters 

in this order: A, D, B, E, C, F. 
 

 

3.3.2. Making a numerical counter (1-6): 

Left click "Input 3" on the Objects Tree. On the "Input" 

window click the "Start counting at" and enter "1". 

 

Check "Loop at", and enter "6". (so that the numbers will run 

from 1 to 6)  

 

Enter "Display at least 1 digits" (so that no zeros will appear 

before this number.) 

Select the appearance order of the numbers on the page. 

 

Click "Flat" (so the numerator will run inside the page itself 

and then skip to the next page) 

   

A    B 
C    D 
E     F A   D 

B   E 
C   F 
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3.4. 

 

Add the numbering to the board by clicking the "Add 

Text"  button and marking an area on the work-

area. On the new "Add New Output" window select 

"Chain" as the new Input Type and click "OK". 

 

For this demonstration, the output object will be called 

"Output2" and the input object will be called "Input 4". 

 
 

 

3.5. 

 

Click "Input 4" at the Objects Tree. 

On the "Input" tab click "Insert", and 

select "Input 3" from the new opened 

window. 

 

Click OK. 

 

 

 

3.6. Again, Click "Insert" but this time select "Fixed 

Text" and in the text box enter "/" (a slash, to divide 

the numbers/letters). 

 

Click OK. 

 

3.7. On the Objects Tree, click on "Output 2". 

To change the font type, size and color, click "Font…" 

from the "Input" tab. 
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4. Adding copies and "Original/Copy" text to the document 

4.1. Click the "Add Text" button and mark the area on 

page where the "Original/Copy" caption should be. 

On the "Add New Output" window, select "From an 

existing input" and select "Copies" from the list and 

press "OK". 

 
For this demonstration, the ouput object will be called 

"output 3". 

 

4.2. 

 

Left-click "Copies" on the Objects Tree. 

    
4.3. The copies properties are shown on the "Input" tab. 

 

"Currently Viewing Copy:" shows the current copy for the 

settings to take effect on. 

Choose copy #1 and select "Tray 1" from the "Paper Tray:" list. 

On "Text for the copy" write "Original". 

Click on "Add Copy" and select "Tray 2" for the second copy. 

Write "Copy" on "Text for the copy". 
 

 Add another copy by clicking "Add Copy" and select "Tray 3" for it. Leave 

the "Text for the copy" area blank. 

 

At the end of the process, make sure that "Total Number of Copies" shows 3 

(original + 2 copies) 

 

 

4.4. 

 

On the Objects Tree, click on "Output 3". 

 

To change the font type, size and color, click "Font…" 

from the "Input" tab. 
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5. Printing and saving the document. 

5.1. 

 
Click the "Print Preview"  button. 

 If the pages fit, you need move on to the next section. 

 

If one of the edges on the page seems cut you should increase the 

gap from the edge of the page, to do so by clicking "Document" 

from the Objects Tree, on the "Page" tab add few millimeters to 

the appropriate side., for example, if the right side of the page is 

cut, add 5 millimeters on the right margin. 
 

 

 

5.2. After reviewing the print job, click the print  button. 

If the printer supports PCL5 language, Select "Optimized 

PCL Print" and make sure that both "Use PCL Tray 

Commands" and "Use PCL Macro on the Fly" are 

checked. In case the printer doesn't support PCL5 but 

support the PostScript language, select "Optimized 

Postscript Print", and click "Print". 

 

Before the initial print, you must define the printer tray 

code/settings for each paper tray. For more information, 

please view the introduction chapter in this manual. 

 

On the new window select the right printer for the job and 

print the document. 
 

 

5.3. Save the file by clicking "Save" under the "File" menu or by clicking the 
"Save"  Button.  
 
Choose the directory for the file, enter a name and click on "Save". 
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First 4 pages of the document: 
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4. Creating Notebooks Covers. 
 

Basic Settings: 

• Insert the cover paper to the bypass tray. 

• Prepare any notebook project using xPress2 (For this example we will use the invoice 

project from the first chapter) 

 

1. Opening an existing document and adding covers. 

1.1. Click the File menu and select Open for the list, or 

click the Open button. 

Select the project you wish to add covers to.  

 

 
1.2. 

 

Left-click "Document" ( ) on the objects tree. 

Select the "Amount" tab in the properties window (lower-

left of the screen) and click on "Notebook Settings". 

 

1.3. On the new opened window, 

verify that the "Use notebooks 

definition" is checked. 

 

Verify that the "Number of pages 

in a notebook" is correctly set to 

match the number of pages (sets) 

in one notebook. 

 

Check "Cover 1" and select "Bypass" as the paper tray. 

If you wish to add footer (also known as "Back-Cover"), do the same for "Footer 1". 

Finally, Click "OK". 



30  Tutorials 

2. Hiding objects from the covers.  

2.1. In order to hide the numerator from the covers, 

Click the desired number on the working area. 

  

 

2.2. On the Characteristics window (lower-left of the 

screen) select the "Layout" tab and click "Set 

Visibility". 

  

 

2.3. 

 

 

 

 

 

 

2.4. 

Uncheck "Notebook Cover Page 1" and "Notebook 

Footer Page 1". 

 

Pay attention: do not uncheck the other check-boxes. 

This will cause objects not to appear where they 

should. 

 

For hiding more objects, repeat steps 2 for each 

desired object. 

 

 

 

3. Adding objects to the covers. 

3.1. To watch the cover on the working 

area, go to the toolbar and select 

"Notebook cover page 1 only" from 

the list. 
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3.2. To add a numerator for the covers themselves click 

the "Add Text" button and mark the desired location 

on the work-area. 

 

On the "Add New Output" window, select 

"Counter" as the input type. 

Press OK. 

 

For this demonstration, the output object will be 

called "Output 4" and the input object will be called 

"Input 4". 

 

 

3.3. 

 

On the "Layout" tab (at the properties windows, 

lower-left of the screen) click "Set Visibility". 

 

At the new opened window, uncheck all the objects 

but "Notebook Cover page 1". 

 

Click OK.  

 

 

  

 

 

 

 

3.4. For changing the font type, size and color select the 

"Data" tab and click "Font…" 
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3.5. Select "Input 4" from the objects tree. 

 

At the "Input" window enter the first notebook number in 

"Start Counting At" box. 

 

Click "Deep" or "Flat", depending on the document type. 

 

Enter the desired number at "After Every X Objects".  

 

If there are 25 sets in each notebook, we want the 

notebook numerator to increase after 25 objects and not 

after every set. 

  

4. Printing and saving the document. 

 

4.1. 

 

Click "Print Preview"  

 

Please note that the first page that appears is the front cover. The next page will show you the 

actual first page of the notebook itself. 

 

4.2. After reviewing the print job, click the "Print"  Button. 

 

Select the correct printing method for your printer 

("Optimized PCL/Postscript") and click "Print". 

 

On the new window select the right printer for the job 

and print the document. 

 

 

 

 

4.3. Save the file by clicking "Save" under the "File" 
menu or by clicking the "Save"  Button.  
 
Choose the directory for the file, enter a name and 
click on "Save". 
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First 4 pages + cover of the document: 
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5. Creating Personalized Invitations from an Excel File 
 
Basic settings: 

• Prepare the invitation image as an image/PDF file. 

• Prepare an Excel file (*.XLS) of the invited guests. 

Make sure that the name of the guest is placed on 

column A and the address is set on column B. 

 

Please Note! In order to use this feature, Excel 2003 or higher must be installed on the 

system. 

 

1. Creating and defining a new document. 

1.1. Left-Click the "File" menu and choose "New" from 

the list (or press the "New" button on the tool bar). 

 

1.2. 

 

Choose the "Document" properties by left-clicking 

"Document"  on the objects tree. On the 

properties window select the correct size for the print 

job (A4) and mark the page orientation "Portrait". 

 

 

 

1.3. 

 

Click the "Amount" Tab and enter the number of 

invitation you wish to print. 
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2. Adding an image/PDF file to the document  

2.1. Click the "Add Picture"   button on the tool bar and 

mark an area on the work-area (the location can be 

changed after positioning the image). 

 

On the new "Add New Output" window, choose the 

wanted input object (The default value is a PDF file, 

when working with different file types choose "File"). 

 

For this demonstration, the output object will be called 

"Output 1" and the input object will be called "Input 1". 

 

2.2. 

 

Left-click "Input 1" on the Objects Tree. 
 

 

2.3. 

 

On the "Input" window, choose the file path by 

clicking the magnifying glass. 

 

For your comfort, we added a sample file 

Samples\invitation.pdf under the xPress2 directory  

(usually C:\Program Files\xPress\). 

 
  
 

 

2.4. 

 

Left-click "Output 1" on the Objects Tree. Choose 

the "Data" tab and check "Set as Background". 

 

 

For adding additional images (Logos, Pictures, etc') 

repeat steps 4-6. 
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3. Adding names and data from excel to the document.  

3.1. Click the "Add Text" button and mark the desired 

location on the work area. 

At the "Add New Output" window, select "Excel" as 

the new input type. 

Click "OK". 

 

For this demonstration, the output object will be  

called "Output 2" and the input object will be called  

"Input 2". 

 

  

 

3.2. 

 

Select "Input 2" from the objects tree. 

 

3.3. Select the Excel file by clicking the magnifying glass 

on the "Input" window. 

 

For your comfort, we added a sample file

Samples\NamesEng.xls under the xPress2 Directory 

(usually C:\Program Files\xPress\). 

 

Select the sheet where the data is stored. 

Select the Column where the names are stored. 

Select the starting row for the names. 

 

 

 

 

3.4. 

 

Left-click "Output 2" on the objects tree. 

 

For changing the font type, size and color select the 

"Data" tab and click "Font…" 

 

For changing the alignment (vertical/horizontal) click 

the correct position on the alignment area. 
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3.5. Add the addresses by clicking the "Add Text"  

button marking the desired location on the work area. 

 

At the "Add New Output" window, select "Excel" as 

the new input type. 

 

Click "OK". 

 

For this demonstration, the output object will be  

called "Output 3" and the input object will be called  

"Input 3". 

 

 

 

3.6. 

 

Select the Excel file by clicking the magnifying glass 

on the "Input" window. 

 

Select the sheet where the data is stored. 

Select the Column where the names are stored. 

Select the starting row for the names. 

 
   

 

 

 

 

3.7. 

 

 

Left-click "Output 3" on the objects tree. 

 

For changing the font type, size and color select the 

"Data" tab and click "Font…" 

 

For changing the alignment (vertical/horizontal) click 

the correct position on the alignment area. 
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4. Changing an objects alignment.  

4.1. If you want to align 2 objects so one will be exactly 

above the other, click the first object and while 

pressing the SHIFT button click the second one, then 

click the "Align Left" button.  

 
 

5. Printing and saving the document. 

5.1. After reviewing the print job, click the "Print"  

Button.  

Select the correct printing method for your printer 

("Optimized PCL/Postscript") and press "Print".

 

Before the initial print, you must define the printer tray 

code/settings for each paper tray. For more information, 

please view the troubleshooting chapter in this manual. 

 

On the new window select the right printer for the job 

and print the document. 

 

 

5.2. Save the file by clicking "Save" under the "File" 
menu or by clicking the "Save"  Button.  
 
Choose the directory for the file, enter a name and 
click on "Save". 
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First 4 pages of the document: 
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Chapter 3 - Troubleshooting 
This chapter covers common problems and how to solve them. In case these solutions do not work 

or there are different problems not covered in this chapter, please contact your software vendor. 

 

1. I want to print a job from different trays (for example, an invoices notebook) but the 

printer prints all the pages from the same tray. 
A. Make sure that each copy got a different paper tray. Click 

"Copies" from the Objects Tree and scroll the different 

copies and trays settings. 

 

B. In case the printer's driver support PCL5, make sure that 

"Optimized PCL Print" is selected when printing, and 

that the "Use PCL Tray Commands" checkbox is 

checked. 

C. In case PCL5 is not an option, but your driver support 

Postscript, make sure that the PS tray settings are configured 

correctly. 

From the main menu click "Tools", then "Options" and 

select the "Postscript Paper Trays" tab. Make sure that all 

the appropriate trays got "V's" next to them. If not, click on 

the "X" next to the tray you want to configure, choose the 

correct driver, and select the appropriate tray within the 

driver. The "X" should turn to "V". 

 

D. Make sure that the paper size in the printer is the same size as configured in the software. 

Also, make sure that the printer is configured the same way as the software. For more 

information please contact your printer provider. 
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2. I want to print a job from different trays (for example, an invoices notebook) but the 

printer prints from the wrong trays. 
A. Make sure that the trays are configured correctly in the 

"Copies" input tab (so that the first copy comes from tray 1, 

the 2nd from tray 2 and so on). 

 

B. If you are using PCL5 make sure that the PCL trays are 

configured correctly: 

From the main menu, click on "Tools", then "Options" 

and select the "PCL Paper Trays" tab. 

Select your printer from the "Automatic Definitions" 

list. If you can't find your printer there, there's an option 

to manually configure the trays. To get the appropriate 

number for each tray please consult your printer's manual 

or supplier. 
 

 

C. In case your printer is using PostScript, make sure that 

the PostScript tray settings are correct. 

On the main menu, click on "Tools", then "Options" and 

select the "Postscript Paper Trays" tab. 

Click on the problematic trays buttons and make sure that 

the driver is configured correctly, if not, select the 

appropriate tray from the driver's settings and click 

"OK". 
 

 

D. In case the printer is switching trays only after one of the trays was out of paper, check the 

printing functions, and turn off the "automatic tray switching" function, if exist. To change this 

setting, please check your printer's menual. 
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3. How do I turn all my document and objects by 180º? 
A. Please check your printer's driver. Many drivers have the option to turn the entire document in 

a 180º rotation. In case you are using a PostScript driver, please make sure to update this 

change in each and every one of your trays (at Tools > Options > PostScript paper trays). 

 

B. 

 

If your printer's driver doesn't support this function, you can 

easily turn the objects on the document: 

To do so, go to the output object that you would like to turn, 

and select "Data" tab. 

 

In order to turn a picture, check or barcode object, select the 

yellow button with the face-down arrow.  

 

In order to rotate a text object, select text direction and 

write down 180º (for 180º rotation). 

 

Don't forget to move all the objects to their right location, 

and to flip the margin sizes. 

 

  

 


